NetID - Password Reset

Issue

Campus member requests to reset their NetID passwords with an access code. 

Environment

• Application/Host/Website: gateway.tamu.edu/password-change or password.tamu.edu 

Resolution

Ensure the campus member is on the Access Code page. (If not, direct them there via password.tamu.edu, login with their UIN and DOB, and authenticate with Duo)

If they are enrolled in Self Service Password Reset, they may select which form of SSPR is available for them to receive the code and enter it. 

If they are NOT enrolled/locked out of Self Service Password Resets, they will select "I already have an access code" and HDC will proceed:

  1.  HDC Technicians must verify 4 pieces of information:
    1. UIN, DOB, Full Legal Name, NetID and/or affiliation
    2. If they are marked as 'Must be Present' via Neoweb: We must do a Zoom conference to verify their identity using a government issued picture ID.
  2. Generate an access code via Neoweb "Mark for Password Reset" tab
    1. This access code is not the new password. They will create their password after the code is entered. 

Additional information to provide:

  1. Provide information for SSPR enrollment, so they may receive the access code directly!
    1. Gateway > Password Settings > Self Service Password Settings
  2. Provide how to opt in to over the phone resets (if eligible)
    1. Gateway > Password Settings > Opt In to Over the Phone Resets

KB0014839 

Cause

  • Every member has the option to opt out of over the phone resets via Gateway, unless their affiliation requires the opt out.
  • They may not be enrolled in SSPR, or be locked out of SSPR. 
    • If locked out of SSPR, they will need to simply click 'Save' under the SSPR tab in Gateway after logging in/resetting password.

Further Troubleshooting

If changing a password still presents bad credentials try Notepad trick:

  1. Go to password.tamu.edu and login with UIN and Date of Birth
  2. Once it brings you to the reset password page, stop and open up a blank Word document or notepad
  3. Type in a new password
  4. Copy and Paste that password into the new password blanks on the password reset page
  5. Once it says it has successfully been changed, go to howdy.tamu.edu and login with your NetID and pasting the password.

 

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Details

Article ID: 361
Created
Thu 5/2/24 9:56 AM
Modified
Thu 5/2/24 11:29 AM

Related Services / Offerings (1)

The "NetID Password Reset" Service Offering allows incidents to be opened for NetID password resets.