Issue
The campus member is receiving the error message "Reactivation Required" when trying to use the push feature on Duo. They have tried reactivating the app at duo.tamu.edu and have tried uninstalling and reinstalling the app.
Environment
• Affiliation with Texas A&M (student, faculty, parent, applicant, etc): student
• Application/Host/Website: Duo.tamu.edu and Duo mobile app
• Error Message (If applicable): "Reactivation Required"
• Recent changes: The campus member jail broke their device
Resolution
Set the phone back to its regular settings and reactivate the Duo app. The campus member can use the "Yes, trust browser" option and use their jailbroken phone but they will have to reset it back to factory settings and reactivate Duo every 5 days which might be a lot of work.
Cause
The phone was jail broken