Software - VMware Horizon Client Installation

Issue

A workstation computer with Technology Services does not have VMware Horizon Client installed after being re-imaged.

Environment

• Affiliation with Texas A&M (student, faculty, parent, applicant, etc): Staff
• Operating System: Windows 10
• Application/Host/Website: VMware Horizon Client
• Recent changes: Machine was re-imaged.

Resolution

If the software is not available on the Software Center application (acquired through the start menu), it can be installed from S:/SoftwareForGrabs using administrator rights (should auto-configure)

  1. In the desktop's file explorer, click on 'This PC'
  2. Next click on 'CIS Share (S:)' drive
  3. A SoftwareForGrabs folder should be listed, click on this
  4. Find the desired application (in this case VMWareHorizon)
  5. Open the folder and choose the most recent updated version (4.9.0 folder in this instance)
  6. Next double click on the .exe or installer file to begin download

Cause

Possibly due to the new imaging, the VMWareHorizon was not installed on the workstation

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