Gmail - Emails Not Recieved/Bouncing

Issue

Emails sent to NetID@tamu.edu do not go through, but NetID@email.tamu.edu do.

Requires everyone to send to NetID@email.tamu.edu or the messages will not be received/bounce.

*Senders receive an error message when trying to respond to my emails from TAMU Gmail.

Environment

• Application/Host/Website: google.tamu.edu, gmail, gateway.tamu.edu
• Error Message (If applicable): "Returned to sender" or "Email was not sent and that the address he was sending to does not exist." or "The email address you entered couldn't be found. Please check the recipient's email address and try to resend the message. If the problem continues, please contact your email admin."

Resolution

To update @tamu mail forwarding:


1. Go to http://gateway.tamu.edu
2. Press the Log In button.
3. Log in with NetID and NetID password.
4. Select "Email Settings."
5. In the "Email Delivery" section, press the Edit button.
6. Select the appropriate forwarding setting in order to receive the emails at the desired location.
*If they need it to be sent to their Texas A&M Gmail they will select: "Sent to and stored in my Texas A&M Gmail mailbox"
7. Scroll down and press the Save button.

Now, when someone send to either NetID@tamu.edu they will all be delivered to their designated location.

Cause

Incorrect configuration for mail forwarding.

*Forwarding settings were set to "Returned to Sender", or there was not a forwarding rule setup within Gmail to ensure emails sent to NetID@email.tamu.edu forwarded to an alternate email. 

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Details

Article ID: 734
Created
Wed 7/31/24 12:21 PM